Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
R340G camera black screen
#11
My bluetooth works great. Until I didn't installed reverse camera everything works just flawlessly. When I find the solution for black screen I will update this thread.
Reply
#12
(01-14-2018, 10:22 PM)goran.manot Wrote: You are not allowed to view links. Register or Login to view.My bluetooth works great. Until I didn't installed reverse camera everything works just flawlessly. When I find  the solution for black screen I will update this thread.


Ok thank you. Will wait your update.. but i  think your  problem delay box ..
Arrow   You are not allowed to view links. Register or Login to view.  Blush
Reply
#13
I had this issue for 5 minutes when installing mine today until I realised it was because my boot/trunk lid was open!

Once I shut the boot lid it works perfectly.

Mine was because the inner tail lights on a mk6 golf don’t work with the boot open so the trigger wasn’t working
Reply
#14
Golf mk6 2012 - no OPS
Rcd330g 187b desay
Installed this camera: You are not allowed to view links. Register or Login to view.

I'm not sure about the wiring, because someone else did it, but from what I managed to see I think it is wired at a permanent 12V from the trunk. Camera is activated in VCDS.

My problem is that I also get the black screen, but only after two or three days of working just fine.
I went again to the guy and did some error erasing in VCDS and it started to work again, but the same, only for two or three days.
Camera has no problem, it works just fine on other monitors.

I also ordered this delay device relay, but haven't installed it yet: You are not allowed to view links. Register or Login to view.

Do you think I need also a quadlock adapter like this in order to make it work: You are not allowed to view links. Register or Login to view. ?

Or is it enough to wire it like in this scheme?

[Image: HTB1ckjOaE3IL1JjSZFMq6yjrFXaq.jpg]
Reply
#15
(02-06-2018, 08:25 AM)razvanvoicu89 Wrote: You are not allowed to view links. Register or Login to view.Golf mk6 2012 - no OPS
Rcd330g 187b desay
Installed this camera: You are not allowed to view links. Register or Login to view.

I'm not sure about the wiring, because someone else did it, but from what I managed to see I think it is wired at a permanent 12V from the trunk. Camera is activated in VCDS.

My problem is that I also get the black screen, but only after two or three days of working just fine.
I went again to the guy and did some error erasing in VCDS and it started to work again, but the same, only for two or three days.
Camera has no problem, it works just fine on other monitors.

I also ordered this delay device relay, but haven't installed it yet: You are not allowed to view links. Register or Login to view.

Do you think I need also a quadlock adapter like this in order to make it work: You are not allowed to view links. Register or Login to view. ?

Or is it enough to wire it like in this scheme?

First you need to install delay box for sure .. thats why screen goo black and give error.. if radio code already active for camera then you dont need vcds again...
for  wairing just watch video and Pls subscribe my channel [Image: smile.png] Thanks

You are not allowed to view links. Register or Login to view.
Arrow   You are not allowed to view links. Register or Login to view.  Blush
Reply
#16
Yesterday I resolved my black screen problem.

The problem was in camera it self. It turned out that I bought PAL camera. Head unit works with NTSC camera only!

I ordered new camera from You are not allowed to view links. Register or Login to view.
I used wiring from PAl camera, because it 's left from the previous installation.
Reply
#17
Im having the same error.
Only black screen on HU when in reverse.
I have constant 12v (from the boot/trunk cigarette lighter) to the camera, so I don't think I need the delay timer circuit, is this correct?

Unsure why the camera is not working. Just a continuous black screen?!?
Reply
#18
(02-28-2018, 10:34 PM)darraghking Wrote: You are not allowed to view links. Register or Login to view.Im having the same error.
Only black screen on HU when in reverse.
I have constant 12v (from the boot/trunk cigarette lighter) to the camera, so I don't think I need the delay timer circuit, is this correct?

Unsure why the camera is not working. Just a continuous black screen?!?

is the trunk door closed while you shift to reverse?
Reply
#19
(03-01-2018, 03:08 AM)v1ad10 Wrote: You are not allowed to view links. Register or Login to view.
(02-28-2018, 10:34 PM)darraghking Wrote: You are not allowed to view links. Register or Login to view.Im having the same error.
Only black screen on HU when in reverse.
I have constant 12v (from the boot/trunk cigarette lighter) to the camera, so I don't think I need the delay timer circuit, is this correct?

Unsure why the camera is not working. Just a continuous black screen?!?

is the trunk door closed while you shift to reverse?

Yea true need close trunk door. If not screen show black screen
Arrow   You are not allowed to view links. Register or Login to view.  Blush
Reply
#20
(02-06-2018, 10:52 PM)goran.manot Wrote: You are not allowed to view links. Register or Login to view.Yesterday I resolved my black screen problem.

The problem was in camera it self. It turned out that I bought PAL camera. Head unit works with NTSC camera only!

I ordered new camera from You are not allowed to view links. Register or Login to view.
I used wiring from PAl camera, because it 's left from the previous installation.


Is there any way to change the NTSC to PAL?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)



User Profile Send Private Message E-mail Find all posts Find all threads Mod Tools Admin Tools