Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rcd330 Camera installation Guide
#1
Rcd330 Camera installation Guide

Reversing light : positive + ( Blue ) / Negatif - ( brown ) 

[Image: camcab.jpg]

Vcds Camera Active

[Image: camvcd.jpg]

ACC POWER 

[Image: fuse2.png]

[Image: fuse.jpg]




———————————————————-
Arrow   You are not allowed to view links. Register or Login to view.  Blush
Reply
#2
I've connected everything as shown, the camera is enabled in VCDS but when i switch to Reverse it only shows the OPS (sensors) and never the camera. What to do?
Reply
#3
(01-31-2018, 07:13 PM)eddy Wrote: You are not allowed to view links. Register or Login to view.I've connected everything as shown, the camera is enabled in VCDS but when i switch to Reverse it only shows the OPS (sensors) and never the camera. What to do?

You sure camera code is active ?
Arrow   You are not allowed to view links. Register or Login to view.  Blush
Reply
#4
(01-31-2018, 09:21 PM)Gokturks Wrote: You are not allowed to view links. Register or Login to view.
(01-31-2018, 07:13 PM)eddy Wrote: You are not allowed to view links. Register or Login to view.I've connected everything as shown, the camera is enabled in VCDS but when i switch to Reverse it only shows the OPS (sensors) and never the camera. What to do?

You sure camera code is active ?

Yes, it is Bit 6 (40), and it can display "Rear view camera is not available" when camera is unplugged. When i plug the camera it doesn't show the error but only the OPS
Reply
#5
(01-31-2018, 10:12 PM)eddy Wrote: You are not allowed to view links. Register or Login to view.
(01-31-2018, 09:21 PM)Gokturks Wrote: You are not allowed to view links. Register or Login to view.
(01-31-2018, 07:13 PM)eddy Wrote: You are not allowed to view links. Register or Login to view.I've connected everything as shown, the camera is enabled in VCDS but when i switch to Reverse it only shows the OPS (sensors) and never the camera. What to do?

You sure camera code is active ?

Yes, it is Bit 6 (40), and it can display "Rear view camera is not available" when camera is unplugged. When i plug the camera it doesn't show the error but only the OPS

You are not allowed to view links. Register or Login to view.
look here or check blue socket  back to radio you connect good place or not
look here pls
Arrow   You are not allowed to view links. Register or Login to view.  Blush
Reply
#6
Hello
Is the "delay box" still necessary when installing a backup camera to a RCD330G Plus (Noname 187B 1GB RAM)?
Thanks
Reply
#7
Yes if your camera is not OEM it is necessary
Reply
#8
(02-26-2018, 08:57 AM)Nov Wrote: You are not allowed to view links. Register or Login to view.Yes if your camera is not OEM it is necessary

Indeed I was looking after Non-OEM cameras

Thanks
Reply
#9
What type is the fuse used for the ACC? How many A?
Thanks
Reply
#10
(02-26-2018, 05:44 PM)Lanc3lot Wrote: You are not allowed to view links. Register or Login to view.What type is the fuse used for the ACC? How many A?
Thanks

10
Arrow   You are not allowed to view links. Register or Login to view.  Blush
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)



User Profile Send Private Message E-mail Find all posts Find all threads Mod Tools Admin Tools